Posts Tagged ‘Sicherheit’

Kompatibilität zu WordPress 3.0 22. Juni 2010 3 Kommentare

Grundsätzlich ist AD Integration seit Version 0.9.9.8 zu WordPress 3.0 kompatibel. Allerdings hat es in WordPress 3.0 eine kleine Änderung an der Funktion wp_insert_user() in der Datei wp-includes/registration.php gegeben, so dass beim Anlegen neuer Benutzer nun überprüft wird, ob dessen E-Mailadresse bereits einem anderen User zugewiesen ist. Wenn dies der Fall ist, wird der Benutzer nicht [...]

Active Directory Integration 0.9.0 veröffentlicht 23. Juni 2009 5 Kommentare

Heute ist es soweit: ich habe das WordPress Plugin Active Directory Integration und auf wordpress.org veröffentlicht. Mit diesem Plugin, das auf der Arbeit von Jonathan Marc Bearak basiert, ist es möglich Benutzer einer WordPress-Installation gegen ein Active Directory zu authentifizieren und zu authorisieren. Besonderes Augenmerk habe ich auf das Thema Sicherheit gelegt.